Sie sind nicht angemeldet.

161

Dienstag, 5. September 2017, 11:07

Das Problem liegt garantiert nicht bei mir.
Mein ganzer Stamm kommt mit Firefox nicht rein.
Heute konnte ich den Login und das Passwort eingeben. Aber den Server danach nichtmehr wählen.
Chrom und IE geht. Firefox klappt wohl nicht.
Ausserdem verstehe ich nicht, was das mit meinem Hauptheldennamen und dem Serverzu tun haben sollte? ?(

162

Dienstag, 5. September 2017, 12:59

Hallo krulla_the_king,

wie genau stellst du dir die Hilfestellung welche dir hier gerne gegeben wird unter folgenden Voraussetzungen vor?

Ein unbekannter Spieler, ich erweitere um "mein ganzer Stamm", hat das Problem....welches den? Ich sehe im gesamten Forum aktuell keinerlei vermehrte Meldungen das es mit einem Browser Zugangsprobleme gibt, nur deine und nun um "alle meine Stammesmitglieder" erweiterte Meldung.
Ich gebe keinerlei Grundinformationen welche von uns benötigt werden - höflich von mir und als Voraussetzung um Helfen zu können verlangt - zu meinem Spiele-Account preis.
Du weißt ganz genau das es nicht an dir/deinen Mitspielern liegt

sind die einzige Antworten welche auf meine Anfrage zu mehr Details kommen.

Die Lösung ist ganz einfach auf dieser Basis zwar nicht befriedigend, aber von dir vorgegeben:
Du und deine Mitspieler nutzt einfach nicht die Firefox-Konstellationen welche ihr habt. Unter Verwendung anderer Browser könnt ihr ja Spielen. Also nutzt diese Alternativen.
Wollt ihr damit Leben ist es gut und ihr spielt. Besteht ihr auf "eure Firefox-Konstellation" werden wir außer dem in meinem vorherigen Post genannter Daten noch wesentlich mehr nachfragen müssen um euch helfen zu können.

Bekommen wir diese können wir versuchen zu helfen.

Auf deiner bisherigen von dir vorgeschlagenen Basis kann dir das Team nicht helfen, es fehlen wichtige Informationen.


Mit freundlichen Grüßen



Brandur

163

Dienstag, 5. September 2017, 13:57

Hallo Brandur,

ich finde deine Antwort "genervt", zu mal es ja auch mal ausprobiert werden kann, ob Cultures mit dem neuen FF 55.0.3 nicht mehr zusammenarbeitet. Bei mir geht es genau seit dem Update von gestern morgen nicht mehr. Falls ich ins Spiel komme, bleibt es spätestens dann stehen, wenn die Nachricht kommt, ob ich die Ladezeiten verkürzen möchte. Die Buttoms lassen sich nicht anklicken, der Mauszeiger verändert sich nicht. Desgleichen beim Ton. Bildschirmaufbau sehr "blinkend" / stockend. (Meine Theorie: Zusammenarbeit zw. dem FF und FlashPlayer gestört durch das Update).

Mit dem Edge geht es einwandfrei.

Ich hoffe, dass ist nun genauer und ihr probiert es selbst mal aus.

Gruß

164

Dienstag, 5. September 2017, 16:05

Dankeschön Popcorn...
Ich bin nun aber auch genervt.
Ich will doch nur die "Entwickler" hier darauf hinweisen, dass ihr eine Menge Spieler einfach vom Spiel ausgeschlossen habt.
Ich benutze normalerweile nur Firefox. Wenn der Login nicht geht (und das ist nun mal gerade nicht das erste Mal), dann spiele ich einfach nicht.

Mir doch scheissegal ob ich nun mal ein, zwei Tage oder auch ne Woche nicht online bin.

Ich schreib das hier doch nicht zu meinem persönlichen Vergnügen rein. Ich kann Meldungen von Fehlern aber zukünftig aber auch gerne einfach sein lassen und Euch im Blinden selbst rumwursteln lassen, auf dass die Spielerzahlen schön weiter zurückgehen.

Bye

165

Dienstag, 5. September 2017, 17:45

Hallo
mal so nebenbei erwähnt:
Bei mir läuft es problemlos !!
Sys. Win 10; Firefox 55.0.3 (32bit); Flash 26.0.0.151

Gruß Elminster

Der Beitrag von »Popcorn« (Dienstag, 5. September 2017, 19:00) wurde aus folgendem Grund vom Autor selbst gelöscht: doppelt (Dienstag, 5. September 2017, 19:30).

167

Dienstag, 5. September 2017, 19:02

Hallo Elminster,

vielen Dank für den Hinweis, hätte ich auch mal alleine auf die Idee kommen können, einen anderen Laptop auszuprobieren und da geht es auch einwandfrei unter den gleichen Systembedingungen wie von dir angegeben. Da muss ich den anderen mal einem Generalreset unterziehen ^^

Gruß

Zenia

Anfänger

Beiträge: 14

Wohnort: Querfurt

Beruf: Köchin

  • Nachricht senden

168

Mittwoch, 6. September 2017, 11:04

Einlogg Probleme

Hallo komme seid meren Tagen nicht mehr ins Spiel habe alles gemacht und es geht nichs
und wen das Spiel mal aufgeht dan arbeitet es mit verzögerungen also wen ich was anklicke
dauert es lange bis es reagirt und wen ich dan auslogen will geht es auch nicht ich weis nicht mer was ich machen soll
ich bitte um hilfe danke



mein ServerD1
Zenia :?:

169

Mittwoch, 6. September 2017, 12:22

Bild fiert ein

Hallo liebe Liebenden,
seit einiger Zeit habe ich das Problem, dass bei mir das Bild einfriert.
Oft merke ich es erst wenn ich weiterklicken möchte.
Anfangs dachte ich noch es hat etwas damit zutun, dass ich mehrere Seiten offen habe, heute jedoch bin ich NUR bei CO on und trotzdem friert die Seite ein.

GlG
Dai :love:
:love:Leben und leben lassen:love:

170

Donnerstag, 7. September 2017, 00:16

Hallo Wikinger und Asiaten,

wir sind wirklich bemüht bei einlogg-Problemen jeglicher Art zu helfen. Wir können aber weder hellsehen, noch sehen wir was tatsächlich auf eurer Seite vorhanden und installiert ist. Deshalb benötigen wir einfach ein paar grundlegende Daten von euch. Solange wir diese nicht haben ist es ein "Blindflugtesten" welches keinem hilft.

@krulla_the_king und Popcorn:
Ich bin weder genervt gewesen, noch wollte ich nicht helfen. Firefox gibt es wie jeden anderen Browser in zig Versionen für zig Betriebssysteme. Hättest du mir krulla_the_king das von mir höflich gebetene gegeben würde die Technik mehr sehen können.
Ich hatte als ich die Antworten geschrieben habe aktuell auch mit der neuesten Version von Firefox keinerlei Probleme das Spiel zu starten. Also nein, es lag nicht an dem FF-Update. Natürlich teste ich auch die entsprechenden Browser in ihren neuesten Versionen bevor ich so etwas schreibe.
Hat sich ja nun wohl geklärt Popcorn hat festgestellt das es an seiner Konfiguration liegt, ich denke krulla_the_king wird das gleiche interne Konfigurationsproblem haben.
Sonst gerne über Angabe Server und Heldenname mehr Hilfe. Diese Daten können auch gerne per Foren-PN geschickt werden.


@Zenia und Dai,
bitte einmal >Klick mich< ausführen.
Sollte dies nicht helfen meldet euch nochmals hier.


Mit freundlichen Grüßen



Brandur

171

Donnerstag, 7. September 2017, 00:35

Nein, tut mir Leid Brandur,

aber bei einem Lappy geht es, beim anderen nicht. Beide sind soweit gleich ausgestattet (Hardware ist gänzlich unterschiedlich). Bis auf eines sind auch die Addons gleich. Ich hab keinen Plan :(

Was hier weiter unten mit "Bild einfrieren" beschrieben wird, wird auch das gleich Problem sein wie bei mir, man kann nicht auf die Buttoms "innerhalb" von Cultures klicken, alle anderen Fenster von FF sind davon nicht betroffen.

Gruß

172

Donnerstag, 7. September 2017, 22:56

Hallo Wikinger und Asiaten,

die Technik hat mir heute bestätigt das hier 4 gemeldeten Probleme NICHT am Update des Firefox liegen.

Somit kann von unserer Seite erst einmal ohne weitere Angaben nicht geholfen werden.


Mit freundlichen Grüßen



Brandur