Sie sind nicht angemeldet.

181

Samstag, 7. Oktober 2017, 23:00

Hallo zusammen,

alle die Problem mit Firefox haben, probieren bitte mal folgendes:
Ihr geht bei Firefox in die Einstellungen und nehmt im Reiter "Allgemein" den Haken bei "Empfohlene Leistungseinstellungen verwenden" und bei "Hardwarebeschleunigung verwenden, wenn verfügbar" raus.

Dann sollte sich das Spiel mit Firefox normal spielen lassen.
Gruß
Lupos

182

Sonntag, 8. Oktober 2017, 06:48

Ne, klappt bei mir net. Alles Empfehlungen gemacht. Unter Firefox läuft nets. Nach über 5 Min. Ladezeit brech ich ab.

183

Sonntag, 8. Oktober 2017, 07:38

die Technik hat mir soeben mitgeteilt das die Probleme mit dem Chrome nun gelöst sind. Die Einlogg-Probleme mit dem Firefox sind noch in Bearbeitung, sollten aber in nächster Zeit auch gelöst sein.

stimmt überhaupt nicht, komme weder mit Chrome noch mit einem anderen Browser ins Spiel, falls nach gefühlten 100 Anmeldungen über Chrome es doch mal klappt, fliegst du wieder raus, ist doch Serverproblem und nicht Browserproblem

184

Sonntag, 8. Oktober 2017, 08:01

ne kann ich auch net bestädigen man kommt

immer noch net rein ins spiel egal welchen server

ca 10 minuten warten eh man rein kommt oder länger

und dann fliegt man wieder raus und geht von vorne los

ein ehemalige sicherheitsfehler ist aufgetreten

geklärt wurde der fehler noch nicht

gruss

185

Sonntag, 8. Oktober 2017, 08:13

und wenn man schon dabei ist, ich schreibs mal hier mit rein

wenn man in koloniebereich 525-549 nur 3 kolonien sehn tut

und mehr stehn da net zu verfügung da stimmt ja auch was nicht

schaut gleich mit nach

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »odin31127« (8. Oktober 2017, 08:40)


186

Sonntag, 8. Oktober 2017, 09:34

IE geht auch nicht
cya + have fun

Manasse 8)

187

Sonntag, 8. Oktober 2017, 09:42

War eben über firefox drinne, nach ka halbe stunde es zu versuchen...cirka 5min später =unerwartet die verbindung zum server verloren....
auf ein neues xD

ps: IE.Chrome.Opera und Edge genau das selbe...

188

Sonntag, 8. Oktober 2017, 17:56

DANKE Lupos

Hallo zusammen,

alle die Problem mit Firefox haben, probieren bitte mal folgendes:
Ihr geht bei Firefox in die Einstellungen und nehmt im Reiter "Allgemein" den Haken bei "Empfohlene Leistungseinstellungen verwenden" und bei "Hardwarebeschleunigung verwenden, wenn verfügbar" raus.

Dann sollte sich das Spiel mit Firefox normal spielen lassen.
Gruß
Lupos
Bei mir ging seit dem Update von Firefox bei Cultures und einem anderen Browserspiel auch nichts mehr; Firefox lief aber sonst stabil. Bei Chrome hat es immer funktioniert.
Mit dem Tipp von Lupos (siehe Zitat) läuft nun alles bei Firefox auch wieder einwandfrei. Danke Lupos :thumbsup:

189

Sonntag, 8. Oktober 2017, 23:47

Hallo Wikinger und Asiaten,

ich habe die Technik gebeten sich das Ganze nochmals anzuschauen.

Sobald es Neuigkeiten dazu gibt wird es entsprechend hier gepostet.

Meldungen das es nicht funktioniert oder sonstiges geflame ist nicht nötig.


Mit freundlichen Grüßen



Brandur

190

Montag, 9. Oktober 2017, 17:25

heute läuft es bei mir wieder problemlos

191

Montag, 9. Oktober 2017, 18:55

Ich habe wieder mal einen fuck schwarzen Balken im Bild

Leute ..... Cache löschen bringt nix, das Problem habe ich bei Play & Play2, Flashupdate bringt auch nix ........
ich bin echt sauer ....... wenns nicht diese Woche wieder funzt bin ich auch raus ......

Grüßle vom arnoldd

192

Donnerstag, 12. Oktober 2017, 12:17

Hallo Wikinger und Asiaten,

etwas verspätet, dafür in der Gewissheit das es nun wirklich wieder rundläuft.

Es gibt nun seitens der Technik keinerlei Probleme mehr sich mit den diversen Browsern anzumelden und zu spielen.


Weiterhin viel Spaß wünscht



Brandur

193

Donnerstag, 12. Oktober 2017, 13:29

Hab gleich mal Firefox probiert. Nach 8 Min. aufgegeben.

194

Freitag, 13. Oktober 2017, 03:38

bei mir funktioniert es mit Firefox und auch allen anderen Browsern jetzt wieder einwandfrei

195

Freitag, 13. Oktober 2017, 14:07

Hallo :)

Da verschiedene Spieler weiter über Probleme berichtet haben, haben wir noch einmal etwas nachgebessert. Es sollte seit heute morgen keine Probleme mehr geben.

Viele Grüße,
Amidala
I am a Funatic
Kontakt: support@cultures-online.de

196

Freitag, 13. Oktober 2017, 17:49

Bis gestern lief es bei mir. Heute ist das Ganze für mich unspielbar. Einloggen ist kein Problem aber das Reisen geht nicht. Die Spieler lassen sich nicht auf die Reiseplätze ziehen. Ich hab es mit Chrome und Firefox versucht. Cache gelöscht und das übliche Brimborium hab ich auch durch.
PS: Tränke verabreichen und Müllklamotten verkaufen funktioniert auch nicht.

197

Freitag, 13. Oktober 2017, 19:15

Jippi!!!! Mein FF geht wieder, nach 2 Monaten. Aber es gab ja keine Probleme...

198

Gestern, 16:38

Keine Anmeldung bei Server 3 mehr möglich

Hallo,

seit einigen Tagen bzw. inzwischen Wochen kann ich mich nicht mehr auf Server 3 anmelden. Bitte um schnelle Unterstützung / Korrektur, damit ich wieder zu meinem Stamm kann.

Account: Peter791296
Spielername: Peter_Pan_2 ?
Probleme beim Anmelden auf Server 3 "DE 3. Eisland" (mit allen Browsern)
"Ein unbekannter Fehler ist aufgetreten.
Error Code: !entering_sector_failed_!generating_sector_avatar_failed(de02f95)"

Gruß,
Peter